PS20 mp3-Audio in Projektablage nicht vollständig

Dies Forum steht allen Anwendern offen und ist für alle Produkte gedacht.

Re: PS20 mp3-Audio in Projektablage nicht vollständig

Beitragvon nocoma609 » Mittwoch Juli 12 2017, 17:04:22, KW28

Hallo @Helmut42,
ich habe mir erst mal so geholfen, dass ich probeweise die "mp3"-Dateien in "wav"-Dateien umgewandelt habe.
Sicher arbeitsaufwendiger und nicht der "wahre Jakob", aber nun klappt es.
Ich sehe mich wieder in meine Zeit von PS14 zurück versetzt... Da wollte nämlich mp3 manchmal auch nicht.
Dass Du bei "pinnacle-studio.help" zu finden bist, war mir bekannt. Ich hab' dort auch geschaut, mein Problem gesucht (und nicht gefunden) und auch Dein Post mit Watchfoldergelesen.
Ich bin aber nicht auf den Trichter gekommen, dass das zu meinem Problem passen könnte.
Also danke für Deinen Tipp. Ich werde es ausprobieren.
LG nocoma609
Pin.20 Ult.
Win 7 Prof./64 (SP1);
Board: MSI X99A SLI Plus;
CPU: Intel Core i7 5820K/3,2 GHz;
RAM: 64GB, KINGSTON Fury HyperX / DDR 4;
Grafik: MSI Geforce GTX 1070 Gaming X PCIe 8GB Speicher/DDR5
SSD 1TB Samsung EVO 850+512GB Samsung PRO 850
nocoma609
 
Beiträge: 4
Registriert: Samstag Oktober 15 2016, 15:06:49, KW41

Re: PS20 mp3-Audio in Projektablage nicht vollständig

Beitragvon Helmut42 » Montag Juli 10 2017, 17:18:37, KW28

Hallo @nocoma609,

versuche einmal, anstelle der Projektablage ( die mich ohnehin nicht sehr begeistert )
Watchfolder zu verwenden.
Dort ist mir keinerlei Problem bekannt. Siehe : ( Link in neuem Tab/Fenster öffnen )
http://forum.pinnacle-studio.help/index ... 481#msg481

In Zukunft findest Du mich vorwiegend dort, hier lese ich nur mehr selten

Lg, Helmut
i7 3960X 6Core 3,3Ghz,32GB,1TB SSD,3x2TB HDD
GTX760 2GB,Cardreader,Firewire,WIN7

SW: Studio10,11,12,14,15 16,17,18,19,20,21,EDIUS, AVID MediaComposer, Adobe CS4
Cam:PANADX100,909,CAN HV30,GOPRO
Helmut42
 
Beiträge: 1659
Registriert: Mittwoch April 16 2014, 11:05:45, KW16

PS20 mp3-Audio in Projektablage nicht vollständig

Beitragvon nocoma609 » Montag Juli 10 2017, 16:52:51, KW28

Hallo zusammen,
ich stehe (wieder einmal) vor einem neuen Problem:
Eine Audiodatei ist auf der Festplatte in vollständiger Länge gespeichert. Sobald ich diese Audiodatei in die Projektablage von PS20 eingebunden habe, fehlt hinten das Ende des Audios. Sowohl hörbar und sichtbar in der schwarz-weißen "Welle", als auch bei dem in die Timeline gezogenen Audio-Clip. Dies passiert leider bei allen Möglichkeiten, ein Audio in die Projektablage zu bekommen. Kennt jemand diese Macke und kann mir bei der Lösung behilflich sein?
Gruß nocoma
Pin.20 Ult.
Win 7 Prof./64 (SP1);
Board: MSI X99A SLI Plus;
CPU: Intel Core i7 5820K/3,2 GHz;
RAM: 64GB, KINGSTON Fury HyperX / DDR 4;
Grafik: MSI Geforce GTX 1070 Gaming X PCIe 8GB Speicher/DDR5
SSD 1TB Samsung EVO 850+512GB Samsung PRO 850
nocoma609
 
Beiträge: 4
Registriert: Samstag Oktober 15 2016, 15:06:49, KW41


Zurück zu Offenes, unabhängiges Diskussionsforum zu allen Pinnacle Produkten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 18 Gäste